summaryrefslogtreecommitdiff
path: root/build/win32/vs11/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'build/win32/vs11/Makefile.am')
-rw-r--r--build/win32/vs11/Makefile.am37
1 files changed, 37 insertions, 0 deletions
diff --git a/build/win32/vs11/Makefile.am b/build/win32/vs11/Makefile.am
new file mode 100644
index 0000000..faa25c7
--- /dev/null
+++ b/build/win32/vs11/Makefile.am
@@ -0,0 +1,37 @@
+# This file is part of The Croco Library
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of version 2.1 of the GNU Lesser General Public
+# License as published by the Free Software Foundation.
+
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+
+# You should have received a copy of the GNU Lesser General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
+# USA
+
+# Author: Fan, Chun-wei
+# See COPYRIGHTS file for copyright information.
+
+EXTRA_DIST = \
+ libcroco.sln \
+ croco.vcproj \
+ csslint.vcproj \
+ install.vcproj \
+ croco-build-defines.vsprops \
+ croco-gen-srcs.vsprops \
+ croco-install.vsprops \
+ croco-version-paths.vsprops
+
+DISTCLEANFILES = $(EXTRA_DIST)
+
+MSVC_SLN = libcroco
+
+MSVC_VER = 11
+
+MSVC_VER_LONG = 2012
+
+include $(top_srcdir)/build/Makefile-newvs.am