summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2013-12-06 11:50:00 -0800
committerEric Anholt <eric@anholt.net>2013-12-06 11:50:00 -0800
commit43acf7b021410e02b21d1d9ffba111d8ba4c5eac (patch)
tree15327de4f15cf24405b51422e5c7613688263f1e /src/Makefile.am
parent01ce6940733e649f897a1451f8e42bf96435b37c (diff)
downloadlibepoxy-43acf7b021410e02b21d1d9ffba111d8ba4c5eac.tar.gz
Fix make distcheck.
Well, not quite. One of the regression tests is failing with GLXBadFBConfig in that build. Not sure why.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am17
1 files changed, 0 insertions, 17 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 897fa16..36c1704 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -29,23 +29,8 @@ epoxyincludedir = $(includedir)/epoxy
lib_LTLIBRARIES = libepoxy.la
epoxyinclude_DATA = \
- $(GL_INCLUDES) \
- $(GLX_INCLUDES) \
- $(EGL_INCLUDES) \
- $()
-
-GL_INCLUDES = \
- ../include/epoxy/gl.h \
$(GENERATED_GL_INCLUDES) \
- $()
-
-GLX_INCLUDES = \
- ../include/epoxy/glx.h \
$(GENERATED_GLX_INCLUDES) \
- $()
-
-EGL_INCLUDES = \
- ../include/epoxy/egl.h \
$(GENERATED_EGL_INCLUDES) \
$()
@@ -108,9 +93,7 @@ $(GENERATED_GL_SOURCE): $(srcdir)/gen_dispatch.py $(top_srcdir)/registry/gl.xml
$(AM_V_GEN)$(PYTHON) $(srcdir)/gen_dispatch.py --dir $(top_builddir) $(top_srcdir)/registry/gl.xml
$(GENERATED_GLX_SOURCE): $(srcdir)/gen_dispatch.py $(top_srcdir)/registry/glx.xml
- $(MKDIR_P) $(top_builddir)/include/epoxy
$(AM_V_GEN)$(PYTHON) $(srcdir)/gen_dispatch.py --dir $(top_builddir) $(top_srcdir)/registry/glx.xml
$(GENERATED_EGL_SOURCE): $(srcdir)/gen_dispatch.py $(top_srcdir)/registry/egl.xml
- $(MKDIR_P) $(top_builddir)/include/epoxy
$(AM_V_GEN)$(PYTHON) $(srcdir)/gen_dispatch.py --dir $(top_builddir) $(top_srcdir)/registry/egl.xml