summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2013-12-04 18:45:52 -0800
committerEric Anholt <eric@anholt.net>2013-12-04 19:18:31 -0800
commit0f67bf3f1192fb0bbd0b868eeb73a18f76951b01 (patch)
tree8ae10824b0fcd93f0fb6fc4d38372b932cda5425 /test/Makefile.am
parent14f822ee91adc1531b7689d2f6083cdb1476154d (diff)
downloadlibepoxy-0f67bf3f1192fb0bbd0b868eeb73a18f76951b01.tar.gz
Fix bug in public entrypoint for epoxy_glx_version()
Unfortunately, for GLX 1.4+ entrypoints (just glxGetProcAddress currently) or extensions, if there isn't a context bound then we don't have a dpy and screen available to provide useful debug messages. Oh well.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 0 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 6fdfdae..4023b31 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -37,8 +37,6 @@ TESTS = \
headerguards \
$()
-XFAIL_TESTS = glx_glxgetprocaddress_nocontext
-
check_PROGRAMS = $(TESTS)
glx_public_api_LDFLAGS = $(X11_LIBS) $(EPOXY) libglx_common.la