summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am19
1 files changed, 0 insertions, 19 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 1513099..b081786 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -65,7 +65,6 @@ TESTS = \
check_BINARIES = $(EGL_AND_GLX_BIN)
XFAIL_TESTS = \
- egl_and_glx_different_pointers_egl_glx \
$()
check_PROGRAMS = $(TESTS)
@@ -99,9 +98,6 @@ if BUILD_GLX
if HAVE_DLVSYM
EGL_AND_GLX_TESTS = \
egl_gl \
- egl_and_glx_different_pointers_egl_glx \
- egl_and_glx_different_pointers_egl \
- egl_and_glx_different_pointers_glx \
$()
endif
endif
@@ -153,21 +149,6 @@ egl_gles2_without_glx_CPPFLAGS = $(AM_CPPFLAGS) -DGLES_VERSION=2
egl_gles2_without_glx_SOURCES = egl_without_glx.c
egl_gles2_without_glx_LDADD = $(EPOXY) $(DLOPEN_LIBS) libegl_common.la $(X11_LIBS)
-egl_and_glx_different_pointers_egl_SOURCES = egl_and_glx_different_pointers.c dlwrap.c dlwrap.h
-egl_and_glx_different_pointers_egl_LDADD = libegl_common.la libglx_common.la $(DLOPEN_LIBS) $(EPOXY) $(X11_LIBS)
-egl_and_glx_different_pointers_egl_LDFLAGS = -rdynamic
-egl_and_glx_different_pointers_egl_CPPFLAGS = $(AM_CPPFLAGS) -DUSE_EGL
-
-egl_and_glx_different_pointers_glx_SOURCES = egl_and_glx_different_pointers.c dlwrap.c dlwrap.h
-egl_and_glx_different_pointers_glx_LDADD = libegl_common.la libglx_common.la $(DLOPEN_LIBS) $(EPOXY) $(X11_LIBS)
-egl_and_glx_different_pointers_glx_LDFLAGS = -rdynamic
-egl_and_glx_different_pointers_glx_CPPFLAGS = $(AM_CPPFLAGS) -DUSE_GLX
-
-egl_and_glx_different_pointers_egl_glx_SOURCES = egl_and_glx_different_pointers.c dlwrap.c dlwrap.h
-egl_and_glx_different_pointers_egl_glx_LDADD = libegl_common.la libglx_common.la $(DLOPEN_LIBS) $(EPOXY) $(X11_LIBS)
-egl_and_glx_different_pointers_egl_glx_LDFLAGS = -rdynamic
-egl_and_glx_different_pointers_egl_glx_CPPFLAGS = $(AM_CPPFLAGS) -DUSE_EGL -DUSE_GLX
-
glx_alias_prefer_same_name_SOURCES = glx_alias_prefer_same_name.c dlwrap.c dlwrap.h
glx_alias_prefer_same_name_LDFLAGS = -rdynamic
glx_alias_prefer_same_name_LDADD = $(EPOXY) libglx_common.la $(X11_LIBS) $(DLOPEN_LIBS)