summaryrefslogtreecommitdiff
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index 02efa57..c73bf5d 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -33,6 +33,12 @@ test('khronos_typedefs',
c_args: common_cflags,
dependencies: libepoxy_dep,
include_directories: libepoxy_inc))
+test('gl_version',
+ executable('gl_version',
+ 'gl_version.c',
+ c_args: common_cflags,
+ dependencies: libepoxy_dep,
+ include_directories: libepoxy_inc))
if build_egl and build_x11_tests
egl_common_sources = [ 'egl_common.h', 'egl_common.c', ]