summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6e23397..b7ec5dc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,6 +32,7 @@ test: check
@./test/alg_sig_test
@./test/test_xor_hd_code
@./test/liberasurecode_test
+ @./test/libec_slap
VALGRIND_EXEC_COMMAND = $(LIBTOOL_COMMAND) valgrind --tool=memcheck \
--error-exitcode=1 --leak-check=yes --track-fds=yes \
@@ -41,6 +42,7 @@ valgrind-test: check
@$(VALGRIND_EXEC_COMMAND) ./test/alg_sig_test
@$(VALGRIND_EXEC_COMMAND) ./test/liberasurecode_test
@$(VALGRIND_EXEC_COMMAND) ./test/test_xor_hd_code
+ @$(VALGRIND_EXEC_COMMAND) ./test/libec_slap
CLEANFILES = cscope.in.out cscope.out cscope.po.out