summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a72de00a..94fe4780 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -317,6 +317,8 @@ if (${GNUC})
# Disable unused-function warnings. These trigger for minheap-internal.h.
-Wno-unused-function
+
+ -Wno-pragmas
)
if (${CLANG})