summaryrefslogtreecommitdiff
path: root/expat/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Pipping <sebastian@pipping.org>2021-05-23 00:26:06 +0200
committerGitHub <noreply@github.com>2021-05-23 00:26:06 +0200
commitac2b235d3cea96ed105bbfc0052ae9b79e8ccb78 (patch)
treec19a6570adfe5d567b2b183c4038d1f2935762dc /expat/CMakeLists.txt
parentcaaf43470d360af7d76ee6a5f337c962831ce0f6 (diff)
parentecdff1c906ecb041c0c05a27410211b1052f7ab1 (diff)
downloadlibexpat-git-ac2b235d3cea96ed105bbfc0052ae9b79e8ccb78.tar.gz
Merge pull request #480 from libexpat/issue-479-release-expat-2-4-0R_2_4_0
Prepare release 2.4.0 (part of #479)
Diffstat (limited to 'expat/CMakeLists.txt')
-rw-r--r--expat/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/expat/CMakeLists.txt b/expat/CMakeLists.txt
index bf48e6d1..aa00c066 100644
--- a/expat/CMakeLists.txt
+++ b/expat/CMakeLists.txt
@@ -64,7 +64,7 @@ endif()
project(expat
VERSION
- 2.3.0
+ 2.4.0
LANGUAGES
C
)
@@ -386,9 +386,9 @@ if(EXPAT_WITH_LIBBSD)
target_link_libraries(expat ${LIB_BSD})
endif()
-set(LIBCURRENT 8) # sync
+set(LIBCURRENT 9) # sync
set(LIBREVISION 0) # with
-set(LIBAGE 7) # configure.ac!
+set(LIBAGE 8) # configure.ac!
math(EXPR LIBCURRENT_MINUS_AGE "${LIBCURRENT} - ${LIBAGE}")
set_property(TARGET expat PROPERTY OUTPUT_NAME "${_EXPAT_OUTPUT_NAME}")