summaryrefslogtreecommitdiff
path: root/expat/configure.ac
diff options
context:
space:
mode:
authorSebastian Pipping <sebastian@pipping.org>2018-10-21 14:13:11 +0200
committerSebastian Pipping <sebastian@pipping.org>2018-10-21 14:13:11 +0200
commitc4778675507450e65a49ef195790f77abfd9cc54 (patch)
tree5df67bd84581ea8997a25bdd834ee6accf57f815 /expat/configure.ac
parent8e64ef849d98a3804c3e6269250db944e97fc166 (diff)
downloadlibexpat-git-c4778675507450e65a49ef195790f77abfd9cc54.tar.gz
configure.ac: Fix indendation regression in --help output
Diffstat (limited to 'expat/configure.ac')
-rw-r--r--expat/configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/expat/configure.ac b/expat/configure.ac
index 7f76db57..69e89474 100644
--- a/expat/configure.ac
+++ b/expat/configure.ac
@@ -218,7 +218,7 @@ AC_ARG_ENABLE([xml-context],
AS_HELP_STRING([--enable-xml-context @<:@COUNT@:>@],
[Retain context around the current parse point;
default is enabled and a size of 1024 bytes])
- AS_HELP_STRING([--disable-xml-context],
+AS_HELP_STRING([--disable-xml-context],
[Do not retain context around the current parse point]),
[enable_xml_context=${enableval}])
AS_IF([test "x${enable_xml_context}" != "xno"],
@@ -231,9 +231,9 @@ AS_IF([test "x${enable_xml_context}" != "xno"],
AC_ARG_WITH([docbook],
[AS_HELP_STRING([--with-docbook],
[enforce XML to man page compilation @<:@default=check@:>@])
- AS_HELP_STRING([--without-docbook],
- [skip XML to man page compilation @<:@default=check@:>@])], [],
- [with_docbook=check])
+AS_HELP_STRING([--without-docbook],
+ [skip XML to man page compilation @<:@default=check@:>@])], [],
+ [with_docbook=check])
AC_ARG_VAR([DOCBOOK_TO_MAN], [docbook2x-man command])
AS_IF([test "x$with_docbook" != xno],