summaryrefslogtreecommitdiff
path: root/expat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'expat/CMakeLists.txt')
-rw-r--r--expat/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/expat/CMakeLists.txt b/expat/CMakeLists.txt
index 044877e7..a1ffe874 100644
--- a/expat/CMakeLists.txt
+++ b/expat/CMakeLists.txt
@@ -459,7 +459,7 @@ if(NOT WIN32)
endif()
endif()
-if(MINGW)
+if(MINGW AND EXPAT_SHARED_LIBS)
set_target_properties(expat PROPERTIES SUFFIX "-${LIBCURRENT_MINUS_AGE}.dll")
endif()