summaryrefslogtreecommitdiff
path: root/expat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'expat/CMakeLists.txt')
-rw-r--r--expat/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/expat/CMakeLists.txt b/expat/CMakeLists.txt
index ab3b8d8c..3edc70c8 100644
--- a/expat/CMakeLists.txt
+++ b/expat/CMakeLists.txt
@@ -481,8 +481,7 @@ if(EXPAT_BUILD_PKGCONFIG)
file(GENERATE
OUTPUT ${CMAKE_CURRENT_BINARY_DIR}/$<CONFIG>/expat.pc
- INPUT ${PROJECT_SOURCE_DIR}/expat.pc.cmake
- TARGET expat)
+ INPUT ${PROJECT_SOURCE_DIR}/expat.pc.cmake)
expat_install(FILES ${CMAKE_CURRENT_BINARY_DIR}/$<CONFIG>/expat.pc DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig)
endif()