summaryrefslogtreecommitdiff
path: root/expat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'expat/CMakeLists.txt')
-rw-r--r--expat/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/expat/CMakeLists.txt b/expat/CMakeLists.txt
index 3edc70c8..e34044e1 100644
--- a/expat/CMakeLists.txt
+++ b/expat/CMakeLists.txt
@@ -7,7 +7,7 @@
#
# Copyright (c) 2010 Patrick Spendrin <ps_ml@gmx.de>
# Copyright (c) 2012 Karl Waclawek <karl@waclawek.net>
-# Copyright (c) 2016-2021 Sebastian Pipping <sebastian@pipping.org>
+# Copyright (c) 2016-2022 Sebastian Pipping <sebastian@pipping.org>
# Copyright (c) 2016 Sergei Nikulov <sergey.nikulov@gmail.com>
# Copyright (c) 2016 Björn Lindahl <bjorn.lindahl@foi.se>
# Copyright (c) 2016 Tobias Taschner <github@tc84.de>
@@ -64,7 +64,7 @@ endif()
project(expat
VERSION
- 2.4.2
+ 2.4.3
LANGUAGES
C
)
@@ -408,7 +408,7 @@ if(EXPAT_WITH_LIBBSD)
endif()
set(LIBCURRENT 9) # sync
-set(LIBREVISION 2) # with
+set(LIBREVISION 3) # with
set(LIBAGE 8) # configure.ac!
math(EXPR LIBCURRENT_MINUS_AGE "${LIBCURRENT} - ${LIBAGE}")