summaryrefslogtreecommitdiff
path: root/expat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'expat/CMakeLists.txt')
-rw-r--r--expat/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/expat/CMakeLists.txt b/expat/CMakeLists.txt
index 11797a5c..7e5b9590 100644
--- a/expat/CMakeLists.txt
+++ b/expat/CMakeLists.txt
@@ -64,7 +64,7 @@ endif()
project(expat
VERSION
- 2.4.1
+ 2.4.2
LANGUAGES
C
)
@@ -388,7 +388,7 @@ if(EXPAT_WITH_LIBBSD)
endif()
set(LIBCURRENT 9) # sync
-set(LIBREVISION 1) # with
+set(LIBREVISION 2) # with
set(LIBAGE 8) # configure.ac!
math(EXPR LIBCURRENT_MINUS_AGE "${LIBCURRENT} - ${LIBAGE}")