summaryrefslogtreecommitdiff
path: root/expat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'expat/CMakeLists.txt')
-rw-r--r--expat/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/expat/CMakeLists.txt b/expat/CMakeLists.txt
index e34044e1..9d182b30 100644
--- a/expat/CMakeLists.txt
+++ b/expat/CMakeLists.txt
@@ -422,7 +422,7 @@ if(WIN32 AND NOT MINGW)
# on Windows by resorting to filename libexpat.dll since Expat 1.95.3.
# Everything but MSVC is already adding prefix "lib", automatically.
# NOTE: "set_property(TARGET expat PROPERTY PREFIX lib)" would only affect *.dll
- # files but not *.lib files, so we have to rely on propert OUTPUT_NAME, instead.
+ # files but not *.lib files, so we have to rely on property OUTPUT_NAME, instead.
# Property CMAKE_*_POSTFIX still applies.
set_property(TARGET expat PROPERTY OUTPUT_NAME libexpat)
endif()