summaryrefslogtreecommitdiff
path: root/tests/gdimagerotate/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/gdimagerotate/CMakeLists.txt')
-rw-r--r--tests/gdimagerotate/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/gdimagerotate/CMakeLists.txt b/tests/gdimagerotate/CMakeLists.txt
index e5ea84a..29c3573 100644
--- a/tests/gdimagerotate/CMakeLists.txt
+++ b/tests/gdimagerotate/CMakeLists.txt
@@ -1,7 +1,14 @@
+IF(JPEG_FOUND)
LIST(APPEND TESTS_FILES
bug00067
+)
+ENDIF(JPEG_FOUND)
+
+IF(PNG_FOUND)
+LIST(APPEND TESTS_FILES
php_bug_64898
php_bug_65070
)
+ENDIF(PNG_FOUND)
ADD_GD_TESTS()