summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdward Thomson <ethomson@edwardthomson.com>2015-07-11 17:35:59 -0500
committerEdward Thomson <ethomson@edwardthomson.com>2015-07-11 17:35:59 -0500
commita522d8c1e72b3875805750cba9556fd303b9c8b2 (patch)
treec3c45a4e498e7cf36ed98b7094dfbab69370df4b /CMakeLists.txt
parent1cd96016167d169df7fcd7527e326241e2d2a52c (diff)
parent37c84dc58f43c609ddadff3f9ff25c1f5b52a746 (diff)
downloadlibgit2-a522d8c1e72b3875805750cba9556fd303b9c8b2.tar.gz
Merge pull request #3292 from tkelman/patch-1
Increase required version of cmake to 2.8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 994eed5e1..20e3272f9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@
# > cmake --build . --target install
PROJECT(libgit2 C)
-CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
+CMAKE_MINIMUM_REQUIRED(VERSION 2.8)
CMAKE_POLICY(SET CMP0015 NEW)
# Add find modules to the path