summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCarlos Martín Nieto <cmn@dwim.me>2012-10-10 14:57:05 +0200
committerCarlos Martín Nieto <cmn@dwim.me>2012-10-11 00:19:54 +0200
commita75770febc21f2ef0d47a49694f66e8b0f1316a6 (patch)
treec4228c247aa2f636c66ad28963d1d4aa18767897 /CMakeLists.txt
parent9206976fc7cf2daa2db475a6b8fd03a838622112 (diff)
downloadlibgit2-a75770febc21f2ef0d47a49694f66e8b0f1316a6.tar.gz
tests: add a test for tag autofollow behaviour
Also tell ctest and valgrind to run libgit2_clar with '-iall' so we run the network tests in travis.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7a7a943e5..52929062d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -213,7 +213,7 @@ IF (BUILD_CLAR)
ENDIF ()
ENABLE_TESTING()
- ADD_TEST(libgit2_clar libgit2_clar)
+ ADD_TEST(libgit2_clar libgit2_clar -iall)
ENDIF ()
IF (TAGS)