summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Young <chris@unsatisfactorysoftware.co.uk>2012-06-09 23:06:32 +0100
committerChris Young <chris@unsatisfactorysoftware.co.uk>2012-06-09 23:06:32 +0100
commitc3fad0ae3543691926434986840f4adddc70e34d (patch)
tree014f1283d832e516df5d341868f0b0831bd444c2 /CMakeLists.txt
parent41cbbea8fe0aa56dc33027ba24249f69d831fe03 (diff)
parent7d1983ebc2312c526057ecedd4cef628a4c33974 (diff)
downloadlibgit2-c3fad0ae3543691926434986840f4adddc70e34d.tar.gz
Merge branch 'development' of github.com:chris-y/libgit2 into development
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2591fccbf..6e52c74b9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@ STRING(REGEX REPLACE "^.*LIBGIT2_VERSION \"[0-9]+\\.[0-9]+\\.([0-9]+).*$" "\\1"
SET(LIBGIT2_VERSION_STRING "${LIBGIT2_VERSION_MAJOR}.${LIBGIT2_VERSION_MINOR}.${LIBGIT2_VERSION_REV}")
# Uncomment out the line below to use PowerPC SHA1
-#SET(SHA1_TYPE "ppc")
+SET(SHA1_TYPE "ppc")
# Find required dependencies
INCLUDE_DIRECTORIES(src include deps/http-parser)