summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Straub <bs@github.com>2013-07-18 09:37:59 -0700
committerBen Straub <bs@github.com>2013-07-18 09:37:59 -0700
commit275d8d55b29c83bd8c165f5eeaafd76c7e0d966b (patch)
treeb183096deef3e88f73b030f45025c748414a63e8 /CMakeLists.txt
parent794003650e041668405a5ee12a7f763dca951758 (diff)
downloadlibgit2-275d8d55b29c83bd8c165f5eeaafd76c7e0d966b.tar.gz
Typo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2afa1e03d..c937ba93c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,7 +30,7 @@ OPTION( ENABLE_TRACE "Enables tracing support" OFF )
OPTION( LIBGIT2_FILENAME "Name of the produced binary" OFF )
IF(MSVC)
- # This option is only availalbe when building with MSVC. By default, libgit2
+ # This option is only available when building with MSVC. By default, libgit2
# is build using the cdecl calling convention, which is useful if you're
# writing C. However, the CLR and Win32 API both expect stdcall.
#