summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authornulltoken <emeric.fermas@gmail.com>2013-05-21 11:37:13 +0200
committernulltoken <emeric.fermas@gmail.com>2013-05-22 00:15:12 +0200
commitccf1a2ba5fbd2a7d71be3e9bb895e3f2ac45e9b5 (patch)
tree00017c95aa50eb4959d21353973cd2cb7a077c68 /CMakeLists.txt
parent6828bf26e9e370af57d7724fe1dac9a24ac552a8 (diff)
downloadlibgit2-ccf1a2ba5fbd2a7d71be3e9bb895e3f2ac45e9b5.tar.gz
cmake: Fix indentation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3aa3770b8..0499dc90a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -106,8 +106,8 @@ ENDIF()
# Specify sha1 implementation
IF (WIN32 AND NOT MINGW AND NOT SHA1_TYPE STREQUAL "builtin")
- ADD_DEFINITIONS(-DWIN32_SHA1)
- FILE(GLOB SRC_SHA1 src/hash/hash_win32.c)
+ ADD_DEFINITIONS(-DWIN32_SHA1)
+ FILE(GLOB SRC_SHA1 src/hash/hash_win32.c)
ELSEIF (OPENSSL_FOUND AND NOT SHA1_TYPE STREQUAL "builtin")
ADD_DEFINITIONS(-DOPENSSL_SHA1)
ELSE()
@@ -155,7 +155,7 @@ ENDIF()
# Platform specific compilation flags
IF (MSVC)
- STRING(REPLACE "/Zm1000" " " CMAKE_C_FLAGS "${CMAKE_C_FLAGS}")
+ STRING(REPLACE "/Zm1000" " " CMAKE_C_FLAGS "${CMAKE_C_FLAGS}")
# /GF - String pooling
# /MP - Parallel build
@@ -170,7 +170,7 @@ IF (MSVC)
SET(CRT_FLAG_DEBUG "/MTd")
SET(CRT_FLAG_RELEASE "/MT")
ELSE()
- SET(CRT_FLAG_DEBUG "/MDd")
+ SET(CRT_FLAG_DEBUG "/MDd")
SET(CRT_FLAG_RELEASE "/MD")
ENDIF()