summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdward Thomson <ethomson@github.com>2017-02-05 08:08:21 -0500
committerEdward Thomson <ethomson@github.com>2017-02-05 08:08:21 -0500
commite78aafe83a66da72f213a78c46e197b0214e052f (patch)
treed661115bbd958d99fe9e3e56b2d572a027292430 /CMakeLists.txt
parent76be185108b60f53670fc4f8b67f0e2aa522d7c6 (diff)
downloadlibgit2-e78aafe83a66da72f213a78c46e197b0214e052f.tar.gz
cmake: break out the ugly split sources fnethomson/cmake_object_library
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6bfcdd3f3..10d128000 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,6 +32,7 @@ INCLUDE(CheckStructHasMember)
INCLUDE(AddCFlagIfSupported)
INCLUDE(FindPkgConfig)
INCLUDE(FindStatNsec)
+INCLUDE(IdeSplitSources)
# Build options
#