summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdward Thomson <ethomson@edwardthomson.com>2018-09-10 12:36:51 +0100
committerEdward Thomson <ethomson@edwardthomson.com>2018-09-10 15:03:23 +0100
commit943181c2efe20b705aa40d30197693e7a4c1d0ac (patch)
tree2361d339f13b31fcefe22f72cdb49700e0c9218b /CMakeLists.txt
parent7e353b7a140dade32f1f1db6afd1721cf2c18a4a (diff)
downloadlibgit2-943181c2efe20b705aa40d30197693e7a4c1d0ac.tar.gz
Revert "clar: introduce CLAR_XML option"
This reverts commit a2d73f5643814cddf90d5bf489332e14ada89ab8. Using clar to propagate the XML settings was a mistake.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a888c5a5f..d9c0a1fbf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -62,8 +62,6 @@ OPTION(USE_EXT_HTTP_PARSER "Use system HTTP_Parser if available" ON)
OPTION(DEBUG_POOL "Enable debug pool allocator" OFF)
OPTION(ENABLE_WERROR "Enable compilation with -Werror" OFF)
OPTION(USE_BUNDLED_ZLIB "Use the bundled version of zlib" OFF)
- SET(CLAR_XML "OFF" CACHE STRING
- "Writes test results in XML format. One of ON, OFF or the directory to write to; this does not affect the output executables, this only affects the behavior of the ctest command.")
IF (UNIX AND NOT APPLE)
OPTION(ENABLE_REPRODUCIBLE_BUILDS "Enable reproducible builds" OFF)