summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPatrick Steinhardt <ps@pks.im>2017-06-13 11:08:19 +0200
committerPatrick Steinhardt <ps@pks.im>2017-06-13 11:11:34 +0200
commite94be4c01c5b6b2cd849a9accf80f3f93d429a76 (patch)
tree02bdd9c0081cb381b3f05dce08a8a62e139d98b2 /CMakeLists.txt
parent2ca088bd2b253649943a112c40179d544e5083fa (diff)
downloadlibgit2-e94be4c01c5b6b2cd849a9accf80f3f93d429a76.tar.gz
cmake: remove stale comment on precompiled headers
In commit 9f75a9ce7 (Turning on runtime checks when building debug under MSVC., 2012-03-30), we introduced a comment "Precompiled headers", which actually refers to no related commands. Seeing that the comment never had anything to refer to, we can simply remove it here.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 354ae3e45..259bd96a2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -468,9 +468,6 @@ IF (MSVC)
SET(CMAKE_SHARED_LINKER_FLAGS_MINSIZEREL "${CMAKE_EXE_LINKER_FLAGS_MINSIZEREL}")
SET(WIN_RC "src/win32/git2.rc")
-
- # Precompiled headers
-
ELSE ()
SET(CMAKE_C_FLAGS "-D_GNU_SOURCE ${CMAKE_C_FLAGS}")