summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCarlos Martín Nieto <carlos@cmartin.tk>2011-10-07 00:44:41 +0200
committerVicent Marti <tanoku@gmail.com>2011-10-12 21:34:25 +0200
commitdfafb03bdce0fd83e374a901ccbc43af02aec88b (patch)
tree7f89fe4cff448c719d3aa987f7d742e6e28cc5fe /CMakeLists.txt
parent8c2528748d6e0671a61ce729318a9f4e44f51111 (diff)
downloadlibgit2-dfafb03bdce0fd83e374a901ccbc43af02aec88b.tar.gz
Move the transports to their own directory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fff125df9..ba646b61f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -91,9 +91,9 @@ FILE(GLOB SRC_H include/git2/*.h)
# On Windows use specific platform sources
IF (WIN32 AND NOT CYGWIN)
ADD_DEFINITIONS(-DWIN32 -D_DEBUG)
- FILE(GLOB SRC src/*.c src/win32/*.c)
+ FILE(GLOB SRC src/*.c src/transports/*.c src/win32/*.c)
ELSE()
- FILE(GLOB SRC src/*.c src/unix/*.c)
+ FILE(GLOB SRC src/*.c src/transports/*.c src/unix/*.c)
ENDIF ()
# Compile and link libgit2