summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRussell Belfer <rb@github.com>2013-08-05 09:59:02 -0700
committerRussell Belfer <rb@github.com>2013-08-05 09:59:02 -0700
commite8242022bc409b3cb7e234eabdd9bda05ae3a158 (patch)
tree5ba0d8cf6142c0e2388b0c5271c85c769e44ee3b /CMakeLists.txt
parent31b42eacce29defe07bdc1fa50a21aa11b23ea83 (diff)
downloadlibgit2-e8242022bc409b3cb7e234eabdd9bda05ae3a158.tar.gz
Move slow tests to "stress" clar module
Create a new section of clar tests "stress" that will default to being off where we can put slow tests that push the library for performance testing purposes.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c937ba93c..53f568ed3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -361,7 +361,7 @@ IF (BUILD_CLAR)
ADD_CUSTOM_COMMAND(
OUTPUT ${CLAR_PATH}/clar.suite
- COMMAND ${PYTHON_EXECUTABLE} generate.py -f -xonline .
+ COMMAND ${PYTHON_EXECUTABLE} generate.py -f -xonline -xstress .
DEPENDS ${SRC_TEST}
WORKING_DIRECTORY ${CLAR_PATH}
)