summaryrefslogtreecommitdiff
path: root/tests/libgit2/CMakeLists.txt
diff options
context:
space:
mode:
authorEdward Thomson <ethomson@edwardthomson.com>2022-11-23 22:05:29 +0000
committerEdward Thomson <ethomson@edwardthomson.com>2023-02-12 22:02:00 +0000
commit0006ff63359358bc5e65ea5a2b6ef7ba5eca2e8e (patch)
tree718faf6e1bb532226d155de91897e4f4bf2bb227 /tests/libgit2/CMakeLists.txt
parent7186d7baadfe3e5e129710e07bdd57b1c7c0e862 (diff)
downloadlibgit2-0006ff63359358bc5e65ea5a2b6ef7ba5eca2e8e.tar.gz
clone: support sha256
Diffstat (limited to 'tests/libgit2/CMakeLists.txt')
-rw-r--r--tests/libgit2/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/libgit2/CMakeLists.txt b/tests/libgit2/CMakeLists.txt
index f581d3075..6cce150de 100644
--- a/tests/libgit2/CMakeLists.txt
+++ b/tests/libgit2/CMakeLists.txt
@@ -70,6 +70,7 @@ add_clar_test(libgit2_tests online -v -sonline -xonline::customcert
add_clar_test(libgit2_tests online_customcert -v -sonline::customcert)
add_clar_test(libgit2_tests gitdaemon -v -sonline::push)
add_clar_test(libgit2_tests gitdaemon_namespace -v -sonline::clone::namespace)
+add_clar_test(libgit2_tests gitdaemon_sha256 -v -sonline::clone::sha256)
add_clar_test(libgit2_tests ssh -v -sonline::push -sonline::clone::ssh_cert -sonline::clone::ssh_with_paths -sonline::clone::path_whitespace_ssh -sonline::clone::ssh_auth_methods)
add_clar_test(libgit2_tests proxy -v -sonline::clone::proxy)
add_clar_test(libgit2_tests auth_clone -v -sonline::clone::cred)