summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 40a52bc01..0aa58625a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -257,7 +257,8 @@ IF (WIN32 AND WINHTTP)
LINK_DIRECTORIES(${LIBWINHTTP_PATH})
ENDIF ()
- LINK_LIBRARIES(winhttp rpcrt4 crypt32)
+ LINK_LIBRARIES(winhttp rpcrt4 crypt32 ole32)
+ LIST(APPEND LIBGIT2_PC_LIBS "-lwinhttp" "-lrpcrt4" "-lcrypt32" "-lole32")
ELSE ()
IF (CURL)
PKG_CHECK_MODULES(CURL libcurl)