summaryrefslogtreecommitdiff
path: root/deps/http-parser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'deps/http-parser/CMakeLists.txt')
-rw-r--r--deps/http-parser/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/deps/http-parser/CMakeLists.txt b/deps/http-parser/CMakeLists.txt
index 9309841db..77d9de7a3 100644
--- a/deps/http-parser/CMakeLists.txt
+++ b/deps/http-parser/CMakeLists.txt
@@ -1,3 +1,3 @@
FILE(GLOB SRC_HTTP "*.c" "*.h")
-ADD_LIBRARY(http-parser STATIC ${SRC_HTTP})
+ADD_LIBRARY(http-parser OBJECT ${SRC_HTTP})