summaryrefslogtreecommitdiff
path: root/src/util/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/CMakeLists.txt')
-rw-r--r--src/util/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/util/CMakeLists.txt b/src/util/CMakeLists.txt
index c92224649..fe1aba2de 100644
--- a/src/util/CMakeLists.txt
+++ b/src/util/CMakeLists.txt
@@ -10,8 +10,7 @@ file(GLOB SRC_UTIL_H
"${libgit2_SOURCE_DIR}/include/git2/sys/*.h")
list(SORT SRC_UTIL_H)
-file(GLOB SRC_UTIL alloc.c futils.c hash.c net.c pool.c posix.c runtime.c str.c strmap.c tsort.c util.c varint.c vector.c allocators/*.c allocators/*.h)
-
+file(GLOB SRC_UTIL alloc.c futils.c hash.c net.c path.c pool.c posix.c regexp.c runtime.c str.c strmap.c tsort.c util.c varint.c vector.c allocators/*.c allocators/*.h)
#file(GLOB SRC_UTIL *.c *.h allocators/*.c allocators/*.h)
list(SORT SRC_UTIL)