summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/meson.build b/tests/meson.build
index d3eddf0..de141c5 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -9,7 +9,11 @@ test_names = [
foreach test_name : test_names
exe = executable(test_name,
- ['test-libglnx-' + test_name + '.c', 'libglnx-testlib.h'],
+ [
+ 'libglnx-testlib.c',
+ 'libglnx-testlib.h',
+ 'test-libglnx-' + test_name + '.c',
+ ],
dependencies: [
libglnx_dep,
libglnx_deps,