summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index e527084..7cf9656 100644
--- a/configure.ac
+++ b/configure.ac
@@ -59,6 +59,9 @@ GETTEXT_PACKAGE="$PACKAGE"
AC_SUBST(GETTEXT_PACKAGE)
AC_DEFINE_UNQUOTED(GETTEXT_PACKAGE, "$GETTEXT_PACKAGE", gettext package name)
AM_ICONV
+if test x$USE_NLS = xyes; then
+ AC_DEFINE(ENABLE_NLS, 1, [Define to 1 if translation of program messages is requested.])
+fi
# Checks for pkgconfig
PKG_PROG_PKG_CONFIG