summaryrefslogtreecommitdiff
path: root/data/hanja/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/hanja/CMakeLists.txt')
-rw-r--r--data/hanja/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/data/hanja/CMakeLists.txt b/data/hanja/CMakeLists.txt
new file mode 100644
index 0000000..bdf8ad7
--- /dev/null
+++ b/data/hanja/CMakeLists.txt
@@ -0,0 +1,26 @@
+# libhangul
+# Copyright 2021 Choe Hwanjin
+#
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Lesser General Public
+# License as published by the Free Software Foundation; either
+# version 2.1 of the License, or (at your option) any later version.
+#
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with this library; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
+
+cmake_minimum_required(VERSION 3.0)
+
+install(
+ FILES
+ hanja.txt
+ mssymbol.txt
+ DESTINATION
+ "${CMAKE_INSTALL_DATADIR}/${CMAKE_PROJECT_NAME}/hanja"
+)