summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Winter <allen.winter@kdab.com>2017-10-28 11:28:54 -0400
committerAllen Winter <allen.winter@kdab.com>2017-10-28 11:28:54 -0400
commite5bc678cc24a6e6fd13aaca1b848ef865781724e (patch)
treea98407902d57dd94569190d52343fea1eeb7cbec /CMakeLists.txt
parent8d9c4c9d189dfcec4f53dd074b7e2b1d3e8354b2 (diff)
downloadlibical-git-e5bc678cc24a6e6fd13aaca1b848ef865781724e.tar.gz
CMakeLists.txt, ReleaseNotes.txt - ready for 3.1 some day
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 956c3719..76fa3c33 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -92,9 +92,9 @@ if(WINCE)
set(CMAKE_REQUIRED_LIBRARIES ${CMAKE_REQUIRED_LIBRARIES} ${WCECOMPAT_LIBRARIES})
endif()
-set(LIBICAL_LIB_MAJOR_VERSION "2")
-set(LIBICAL_LIB_MINOR_VERSION "99")
-set(LIBICAL_LIB_PATCH_VERSION "99")
+set(LIBICAL_LIB_MAJOR_VERSION "3")
+set(LIBICAL_LIB_MINOR_VERSION "0")
+set(LIBICAL_LIB_PATCH_VERSION "95")
set(LIBICAL_LIB_VERSION_STRING
"${LIBICAL_LIB_MAJOR_VERSION}.${LIBICAL_LIB_MINOR_VERSION}.${LIBICAL_LIB_PATCH_VERSION}"
)