summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Winter <allen.winter@kdab.com>2020-01-27 17:25:38 -0500
committerAllen Winter <allen.winter@kdab.com>2020-01-27 17:25:38 -0500
commit9f96063962ffce9c8df07a77619757674f0e0aab (patch)
treee8104a9cf5ab2af7e5c1247e08bc48fd5ac14e41 /CMakeLists.txt
parent2faf08be22990876303e098795423960191498ac (diff)
downloadlibical-git-9f96063962ffce9c8df07a77619757674f0e0aab.tar.gz
Revert "libical-glib: Replace usage of deprecated G_TYPE_INSTANCE_GET_PRIVATE()"
This reverts commit 144b57bfddf4606999d2ef57772023b323441866.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 35a1e8a2..9adec38a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -371,7 +371,7 @@ if(ICAL_GLIB_VAPI)
endif()
endif()
-set(MIN_GLIB "2.38")
+set(MIN_GLIB "2.32")
set(MIN_LIBXML "2.7.3")
option(ICAL_GLIB "Build libical-glib interface. Requires glib ${MIN_GLIB} and libxml ${MIN_LIBXML} development packages or higher." True)
add_feature_info(