summaryrefslogtreecommitdiff
path: root/agent/Makefile.am
diff options
context:
space:
mode:
authorYouness Alaoui <kakaroto@kakaroto.(none)>2008-10-06 17:48:45 -0400
committerYouness Alaoui <kakaroto@kakaroto.(none)>2008-10-06 17:48:45 -0400
commit520d2973f613f222fc0c4c55e1111c512cb9c5cb (patch)
tree1f056b962d17563407436ae06a58c63525de52cd /agent/Makefile.am
parent4b833fd9b11c43f101f414e117d0e3a382e4d286 (diff)
downloadlibnice-520d2973f613f222fc0c4c55e1111c512cb9c5cb.tar.gz
Update makefiles and configure to the new changes in file structure for the NiceSocket
Diffstat (limited to 'agent/Makefile.am')
-rw-r--r--agent/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/agent/Makefile.am b/agent/Makefile.am
index a9ddee2..f9c234b 100644
--- a/agent/Makefile.am
+++ b/agent/Makefile.am
@@ -14,7 +14,7 @@ AM_CFLAGS = \
-I $(top_srcdir) \
-I $(top_srcdir)/address \
-I $(top_srcdir)/random \
- -I $(top_srcdir)/udp \
+ -I $(top_srcdir)/socket \
-I $(top_srcdir)/stun
COMMON_LDADD = libagent.la $(GLIB_LIBS)
@@ -57,12 +57,12 @@ libagent_la_SOURCES = \
libagent_la_LIBADD = \
../address/libaddress.la \
../random/librandom.la \
- ../udp/libudp.la \
+ ../socket/libsocket.la \
../stun/libstun.la
libagent_la_DEPENDENCIES = \
../address/libaddress.la \
../random/librandom.la \
- ../udp/libudp.la \
+ ../socket/libsocket.la \
../stun/libstun.la
check_PROGRAMS = \