summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorOlivier CrĂȘte <olivier.crete@ocrete.ca>2014-06-27 10:14:05 -0400
committerOlivier CrĂȘte <olivier.crete@ocrete.ca>2014-06-27 10:14:05 -0400
commit3a5189fe45c884690c5529d19bd13eac2dcf4b3d (patch)
tree4f60f732167cd25c1fee976edda79f5f9b5f1f98 /configure.ac
parent18e5dff4f25b12522e857c13d3ef3bdb40212246 (diff)
downloadlibnice-3a5189fe45c884690c5529d19bd13eac2dcf4b3d.tar.gz
Require automake 1.12
We use macros from 1.12 anyway.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 3 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 0a7f641..91210a2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -12,7 +12,7 @@ AC_CANONICAL_TARGET
AC_CONFIG_SRCDIR([agent/agent.c])
AC_CONFIG_HEADERS([config.h])
-AM_INIT_AUTOMAKE([-Wall])
+AM_INIT_AUTOMAKE([1.12 -Wall])
AC_CONFIG_FILES([
Makefile
@@ -46,11 +46,8 @@ LIBNICE_LIBVERSION=${LIBNICE_CURRENT}:${LIBNICE_REVISION}:${LIBNICE_AGE}
LIBNICE_LT_LDFLAGS="-version-info ${LIBNICE_LIBVERSION} -no-undefined"
AC_SUBST(LIBNICE_LT_LDFLAGS)
-
-dnl use pretty build output with automake >= 1.11
-m4_ifdef([AM_SILENT_RULES],[AM_SILENT_RULES([yes])],
- [AM_DEFAULT_VERBOSITY=1
- AC_SUBST(AM_DEFAULT_VERBOSITY)])
+dnl use pretty build output
+AM_SILENT_RULES([yes])
# Checks for programs.