summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.com>2018-11-03 00:14:30 +0000
committerOlivier Crête <olivier.crete@collabora.com>2018-12-14 14:47:01 -0500
commit15c2d359fba8f4b3fd5539a879c853fe74f92b21 (patch)
tree68bd6aa85353ebfc2ad396d897311515305fefbd /meson.build
parent945da0494f5800608d3d13d3f5e9876faac8f2b1 (diff)
downloadlibnice-15c2d359fba8f4b3fd5539a879c853fe74f92b21.tar.gz
meson: don't error out if clock_gettime() was not found
It's not a requirement, there's a fallback.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 0 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 22c9081..c8c1be6 100644
--- a/meson.build
+++ b/meson.build
@@ -60,8 +60,6 @@ if not cc.has_function('clock_gettime')
librt = cc.find_library('rt', required: false)
if cc.has_function('clock_gettime', dependencies: librt)
syslibs += [librt]
- else
- error('Could not find right library for clock_gettime()')
endif
endif