summaryrefslogtreecommitdiff
path: root/socket/Makefile.am
diff options
context:
space:
mode:
authorYouness Alaoui <kakaroto@kakaroto.(none)>2008-10-08 17:59:39 -0400
committerYouness Alaoui <kakaroto@kakaroto.(none)>2008-10-08 17:59:39 -0400
commit5869965e5a7ff4e03cfeafcb1631ba9223e78f29 (patch)
treea7982971da8e1d117ac3c34325ba76f763c04f09 /socket/Makefile.am
parent16cfd73bcc854b96cced5a2f3d0568905895a4c8 (diff)
downloadlibnice-5869965e5a7ff4e03cfeafcb1631ba9223e78f29.tar.gz
Add support for UDP retransmissions and timeouts for channel bindings in turn
Diffstat (limited to 'socket/Makefile.am')
-rw-r--r--socket/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/socket/Makefile.am b/socket/Makefile.am
index d648056..26501cc 100644
--- a/socket/Makefile.am
+++ b/socket/Makefile.am
@@ -11,7 +11,9 @@ include $(top_srcdir)/common.mk
AM_CFLAGS = \
$(ERROR_CFLAGS) \
$(GLIB_CFLAGS) \
- -I $(top_srcdir)/address
+ -I $(top_srcdir)/address \
+ -I $(top_srcdir)/random \
+ -I $(top_srcdir)/agent
COMMON_LDADD = libsocket.la $(GLIB_LIBS) $(top_builddir)/address/libaddress.la $(top_builddir)/stun/libstun.la