summaryrefslogtreecommitdiff
path: root/socket/Makefile.am
diff options
context:
space:
mode:
authorYouness Alaoui <youness.alaoui@collabora.co.uk>2008-12-08 15:35:14 -0500
committerYouness Alaoui <youness.alaoui@collabora.co.uk>2008-12-08 15:35:14 -0500
commit0cf65d142c4d4d8a10de41941e7da539c0774208 (patch)
treeaadf6f069060ae2016c1876483e155daa453cb5f /socket/Makefile.am
parent24261d9d248abb04075d623c3d3d8a0a9003956a (diff)
downloadlibnice-0cf65d142c4d4d8a10de41941e7da539c0774208.tar.gz
Socket layer refactorising and adding of tcp-bsd, pseudossl, and moved the tcp stuff from tcp-turn and made udp-turn into turn since it's generic
Diffstat (limited to 'socket/Makefile.am')
-rw-r--r--socket/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/socket/Makefile.am b/socket/Makefile.am
index 48d5337..8c22023 100644
--- a/socket/Makefile.am
+++ b/socket/Makefile.am
@@ -24,8 +24,12 @@ libsocket_la_SOURCES = \
socket.c \
udp-bsd.h \
udp-bsd.c \
- udp-turn.h \
- udp-turn.c \
+ tcp-bsd.h \
+ tcp-bsd.c \
+ pseudossl.h \
+ pseudossl.c \
+ turn.h \
+ turn.c \
tcp-turn.h \
tcp-turn.c
@@ -36,5 +40,5 @@ test_bsd_LDADD = $(COMMON_LDADD)
TESTS = $(check_PROGRAMS)
-pkginclude_HEADERS = socket.h udp-bsd.h udp-turn.h tcp-turn.h
+pkginclude_HEADERS = socket.h udp-bsd.h tcp-bsd.h pseudossl.h turn.h tcp-turn.h