summaryrefslogtreecommitdiff
path: root/stun/Makefile.am
diff options
context:
space:
mode:
authorDafydd Harries <dafydd.harries@collabora.co.uk>2007-01-20 14:15:00 +0000
committerDafydd Harries <dafydd.harries@collabora.co.uk>2007-01-20 14:15:00 +0000
commit57e8a0d843fd752a6e23c34eaa23fbedabcece1c (patch)
tree2c26328e125938f599b74f2b4ff743df5046dc9f /stun/Makefile.am
parent22398e59050f02d95f53159129d37e6cb65a2a68 (diff)
downloadlibnice-57e8a0d843fd752a6e23c34eaa23fbedabcece1c.tar.gz
switch stun/ to building shared instead of static library
darcs-hash:20070120141544-c9803-466e3b231bc67ee58a31af36db2ab9fff74acc4f.gz
Diffstat (limited to 'stun/Makefile.am')
-rw-r--r--stun/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/stun/Makefile.am b/stun/Makefile.am
index 639d4a2..11aec58 100644
--- a/stun/Makefile.am
+++ b/stun/Makefile.am
@@ -1,17 +1,17 @@
AM_CFLAGS = -Wall -Werror $(GLIB_CFLAGS)
-libstun_a_SOURCES = stun.h stun.c
+libstun_la_SOURCES = stun.h stun.c
-noinst_LIBRARIES = libstun.a
+noinst_LTLIBRARIES = libstun.la
noinst_PROGRAMS = stun-client stun-server test
-stun_client_LDADD = libstun.a $(GLIB_LIBS)
+stun_client_LDADD = libstun.la $(GLIB_LIBS)
-stun_server_LDADD = libstun.a $(GLIB_LIBS)
+stun_server_LDADD = libstun.la $(GLIB_LIBS)
-test_LDADD = libstun.a $(GLIB_LIBS) $(CHECK_LIBS)
+test_LDADD = libstun.la $(GLIB_LIBS) $(CHECK_LIBS)
TESTS = test