summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRohan Garg <rohan@garg.io>2015-04-08 23:10:14 +0200
committerPhilip Withnall <philip.withnall@collabora.co.uk>2015-04-14 10:55:01 +0100
commit4e4af4be3890f12e300fe71104564171091b7a17 (patch)
tree09487846ce874a5c9047627f70233755e1bb4f70 /tests/Makefile.am
parentdd1afec4b09223600f494331476133d3077b1336 (diff)
downloadlibnice-4e4af4be3890f12e300fe71104564171091b7a17.tar.gz
agent: Add API to set local credentials
Adds new API: nice_agent_set_local_credentials().
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c7b1fd9..3644091 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -48,7 +48,8 @@ check_PROGRAMS = \
test-dribble \
test-new-dribble \
test-tcp \
- test-icetcp
+ test-icetcp \
+ test-credentials
dist_check_SCRIPTS = \
check-test-fullmode-with-stun.sh \
@@ -116,6 +117,8 @@ test_tcp_LDADD = $(COMMON_LDADD)
test_icetcp_LDADD = $(COMMON_LDADD)
+test_credentials_LDADD = $(COMMON_LDADD)
+
test_gstreamer_CFLAGS = $(AM_CFLAGS) $(GST_CHECK_CFLAGS)
test_gstreamer_LDADD = -lnice -L$(top_builddir)/nice/.libs $(GLIB_LIBS) $(GUPNP_LIBS) $(GST_CHECK_LIBS) $(GST_LIBS)