summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorYouness Alaoui <youness.alaoui@collabora.co.uk>2014-04-11 00:14:22 -0400
committerOlivier CrĂȘte <olivier.crete@collabora.com>2014-05-17 00:22:33 -0400
commitb3f915fd8924ac501cb9baf795c977e173b08b87 (patch)
tree74bcb2835def980a938f4a0ae1913a145fbdda37 /tests/Makefile.am
parent596e4f4b10ffea0a33e463e78dbd98d714caf536 (diff)
downloadlibnice-b3f915fd8924ac501cb9baf795c977e173b08b87.tar.gz
Add tcp-passive and tcp-active socket layers with unit test
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5828bc8..5cd765f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -41,7 +41,8 @@ check_PROGRAMS = \
test-fallback \
test-thread \
test-dribble \
- test-new-dribble
+ test-new-dribble \
+ test-tcp
dist_check_SCRIPTS = \
check-test-fullmode-with-stun.sh \
@@ -99,6 +100,8 @@ test_dribble_LDADD = $(COMMON_LDADD)
test_new_dribble_LDADD = $(COMMON_LDADD)
+test_tcp_LDADD = $(COMMON_LDADD)
+
all-local:
chmod a+x $(srcdir)/check-test-fullmode-with-stun.sh
chmod a+x $(srcdir)/test-pseudotcp-random.sh