summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMiguel París <mparisdiaz@gmail.com>2017-11-08 16:26:47 +0000
committerOlivier Crête <olivier.crete@collabora.com>2017-11-28 12:32:28 -0500
commit17f30e4465efe9533799b02d6f95feeaf0f2748c (patch)
tree7d4afcff5c9de0dd49438ba62b297e6007a6d8e7 /tests/Makefile.am
parentc63349894b3fe974494453a883dfb5ad05df5a46 (diff)
downloadlibnice-17f30e4465efe9533799b02d6f95feeaf0f2748c.tar.gz
conncheck: do not require that all streams have a connection check list
One or more streams might not have any connection check list if the number of streams differs from the peer agent. Differential Revision: https://phabricator.freedesktop.org/D1880
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e94822d..30d6f8e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -46,6 +46,7 @@ check_PROGRAMS = \
test-socket-is-based-on \
test-priority \
test-fullmode \
+ test-different-number-streams \
test-restart \
test-fallback \
test-thread \
@@ -114,6 +115,8 @@ test_mainloop_LDADD = $(COMMON_LDADD)
test_fullmode_LDADD = $(COMMON_LDADD)
+test_different_number_streams_LDADD = $(COMMON_LDADD)
+
test_restart_LDADD = $(COMMON_LDADD)
test_fallback_LDADD = $(COMMON_LDADD)