summaryrefslogtreecommitdiff
path: root/agent/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'agent/Makefile.am')
-rw-r--r--agent/Makefile.am15
1 files changed, 14 insertions, 1 deletions
diff --git a/agent/Makefile.am b/agent/Makefile.am
index 7975906..0506551 100644
--- a/agent/Makefile.am
+++ b/agent/Makefile.am
@@ -61,6 +61,12 @@ libagent_la_SOURCES = \
interfaces.h \
pseudotcp.h \
pseudotcp.c \
+ iostream.h \
+ iostream.c \
+ inputstream.h \
+ inputstream.c \
+ outputstream.h \
+ outputstream.c \
$(BUILT_SOURCES)
libagent_la_LIBADD = \
@@ -72,7 +78,14 @@ libagent_la_DEPENDENCIES = \
$(top_builddir)/socket/libsocket.la \
$(top_builddir)/stun/libstun.la
-pkginclude_HEADERS = agent.h candidate.h debug.h address.h interfaces.h pseudotcp.h
+pkginclude_HEADERS = \
+ agent.h \
+ candidate.h \
+ debug.h \
+ address.h \
+ interfaces.h \
+ pseudotcp.h \
+ $(NULL)
if WINDOWS
libagent_la_LIBADD += -liphlpapi -lws2_32