summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index ce1dbe6..7983828 100644
--- a/configure.ac
+++ b/configure.ac
@@ -118,12 +118,12 @@ AC_ARG_WITH(gstreamer,
AS_IF([test "$with_gstreamer" != no], [
PKG_CHECK_MODULES(GST, [
- gstreamer-0.11 >= 0.11.1
- gstreamer-base-0.11 >= 0.11.1
+ gstreamer-1.0 >= 0.11.1
+ gstreamer-base-1.0 >= 0.11.1
],
[
with_gstreamer=yes
- GST_MAJORMINOR=0.11
+ GST_MAJORMINOR=1.0
gstplugindir="\$(libdir)/gstreamer-$GST_MAJORMINOR"
],
[