summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ac3f969..a8865cb 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -44,6 +44,7 @@ check_PROGRAMS = \
test-io-stream-pollable \
test-send-recv \
test-socket-is-based-on \
+ test-udp-turn-fragmentation \
test-priority \
test-fullmode \
test-different-number-streams \
@@ -109,6 +110,8 @@ test_send_recv_LDADD = $(COMMON_LDADD)
test_socket_is_based_on_LDADD = $(COMMON_LDADD)
+test_udp_turn_fragmentation_LDADD = $(COMMON_LDADD)
+
test_priority_LDADD = $(COMMON_LDADD)
test_fullmode_LDADD = $(COMMON_LDADD)