summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e94822d..30d6f8e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -46,6 +46,7 @@ check_PROGRAMS = \
test-socket-is-based-on \
test-priority \
test-fullmode \
+ test-different-number-streams \
test-restart \
test-fallback \
test-thread \
@@ -114,6 +115,8 @@ test_mainloop_LDADD = $(COMMON_LDADD)
test_fullmode_LDADD = $(COMMON_LDADD)
+test_different_number_streams_LDADD = $(COMMON_LDADD)
+
test_restart_LDADD = $(COMMON_LDADD)
test_fallback_LDADD = $(COMMON_LDADD)