summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorAdrian Ban <adrian.ban@mantech.ro>2012-05-08 23:17:53 +0200
committerThomas Graf <tgraf@redhat.com>2012-05-08 23:17:53 +0200
commit7b503a12a039aeb129fb75804824f6b365adb54b (patch)
treeaadf5adb0a8cb84c7d73d05ad112035d9a092eef /tests/Makefile.am
parentbeb40e2b4ed22ab11867b8c7e68d3be9da64fed8 (diff)
downloadlibnl-7b503a12a039aeb129fb75804824f6b365adb54b.tar.gz
u32: example/test code for u32 hashing with HTB
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4193818..1272f98 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -16,7 +16,8 @@ check_PROGRAMS = \
test-delete-link \
test-genl \
test-nf-cache-mngr \
- test-socket-creation
+ test-socket-creation \
+ test-complex-HTB-with-hash-filters
# Eventually add these to TESTS once converted to be real
# test programs
@@ -29,3 +30,4 @@ test_delete_link_SOURCES = test-delete-link.c
test_genl_SOURCES = test-genl.c
test_nf_cache_mngr_SOURCES = test-nf-cache-mngr.c
test_socket_creation_SOURCES = test-socket-creation.c
+test_complex_HTB_with_hash_filters_SOURCES = test-complex-HTB-with-hash-filters.c