summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e1c47b9..8f9438c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,7 +2,13 @@
ACLOCAL_AMFLAGS = -I m4
-SUBDIRS = include lib src doc
+OPT_DIRS =
+
+if ENABLE_CLI
+OPT_DIRS += src
+endif
+
+SUBDIRS = include lib doc $(OPT_DIRS)
pkgconfig_DATA = libnl-2.0.pc