summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@gnome.org>2019-11-13 12:13:47 -0600
committerFederico Mena Quintero <federico@gnome.org>2019-11-13 12:13:47 -0600
commit55553749ec031ffe649b4a6924dc7f948320f6a6 (patch)
treefb1184128df56011283cb26c04b26fcafdc28671 /Makefile.am
parent81de7a7aeb7eeb8d26bd547693b13b48283c6839 (diff)
downloadlibrsvg-55553749ec031ffe649b4a6924dc7f948320f6a6.tar.gz
Add the servo_crates sources to Makefile.am
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 40c3deb5..fc4a18b6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,6 +18,14 @@ librsvg_@RSVG_API_MAJOR_VERSION@_la_SOURCES = \
$(librsvg_c_srcs) \
$(NULL)
+SERVO_CRATES_SRC = \
+ $(wildcard servo_crates/derive_common/*) \
+ $(wildcard servo_crates/selectors/*) \
+ $(wildcard servo_crates/servo_arc/*) \
+ $(wildcard servo_crates/to_shmem/*) \
+ $(wildcard servo_crates/to_shmem_derive/*) \
+ $(NULL)
+
LIBRSVG_INTERNALS_SRC = \
Cargo.toml \
rsvg_internals/Cargo.toml \
@@ -101,6 +109,7 @@ LIBRSVG_INTERNALS_SRC = \
rsvg_internals/src/xml.rs \
rsvg_internals/src/xml2.rs \
rsvg_internals/src/xml2_load.rs \
+ $(SERVO_CRATES_SRC) \
$(NULL)
LIBRSVG_CRATE_SRC = \